Support » Plugin: Username Changer » syntax error in username-changer plugin

  • hi, I am using username-changer plugin. yesterday an update of plugin version 3.1.1 occurred. the message that is occurring is
    “Parse error: syntax error, unexpected ‘[‘ in /wp-content/plugins/username-changer/includes/libraries/s214-settings/source/class.s214-settings.php on line 1270”.
    please suggest me what to do with this

    • This topic was modified 1 year, 8 months ago by  adil1641.
Viewing 4 replies - 1 through 4 (of 4 total)
  • hi, I did not receive any suggestion about this error. due to which i can,t update the plugin to latest version. please do reply soon. I am waiting for your suggestion.

    same error for me
    PHP Version 5.3.29

    edit: i updated my php to version 7, it’s ok now

    • This reply was modified 1 year, 7 months ago by  Boboss.

    I can,t update the php version. Is any solution without updating the php version? please suggest me.

    When I installed php 7.1 it broke this plugin… I downgraded php back to 7.0 … until the dev fix his plugin :/

    • This reply was modified 1 year, 7 months ago by  yammy.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘syntax error in username-changer plugin’ is closed to new replies.