WordPress.org

Support

Support » Plugins and Hacks » [Resolved] syntax error in 2.1.15

[Resolved] syntax error in 2.1.15

  • Ben Miller
    Member

    @bhengh

    When I updated Debug Objects to 2.1.15, I got the following error:

    Parse error: syntax error, unexpected ‘[‘, expecting ‘)’ in /wp-content/plugins/debug-objects/inc/class-query.php on line 417

    I reverted back to 2.1.14, and I’m up and running again. I’m using WordPress 3.6.

    http://wordpress.org/plugins/debug-objects/

Viewing 1 replies (of 1 total)
  • Plugin Author Frank Bueltge
    Participant

    @bueltge

    Yes, works only woith php 5.4 🙁
    Currently I have fixed only on the github dev repo. But I will update a other topic and release a new version. Please use the github version or the version 2.1.14 from the svn here.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] syntax error in 2.1.15’ is closed to new replies.