Support » Plugin: Orbit Fox by ThemeIsle » Syntax error in 2.6.2 update

  • Resolved nolaflash

    (@nolaflashcom)


    After update I get

    Parse error: syntax error, unexpected ‘[‘ in /htdocs/wp-content/plugins/themeisle-companion/obfx_modules/image-cdn/init.php on line 44

    Removed plugin via FTP to resolve

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Themeisle

    (@themeisle)

    Hey,

    You are using an old version of PHP which we no longer support. Our plugin requires at least PHP v5.4 for it to work properly. You can reach out to your host on how to do the PHP upgrade.

    Once done, please do another test and see if the issue has been fixed.

    Let us know if there is anything else we can help you with.

    Thank you. Since this was first update where version change caused error it would have been great to have that alert alongside the update notice.

    Issue resolved with PHP version update.

    cb

    (@chorweidling)

    I’m only able to upgrade to PHP4.8.3 here: https://www.phpmyadmin.net/

    so what to do?
    thx a lot!

    I can’t access the wp-admin page after I activate the plugin. PHP 7.2.12.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Syntax error in 2.6.2 update’ is closed to new replies.