Support » Plugin: MW WP Hacks » syntax error happens on 3.7.1

  • I installed this plug-in into WordPress 3.7.1 (ja).
    When I try activating it, the following error occurs:

    Parse error: syntax error, unexpected T_STATIC in /(…my server path…)/wp-content/plugins/mw-wp-hacks/mw-wp-hacks.php on line 559

    Can you please investigate it?

    Thanks,
    kazuyk

    http://wordpress.org/plugins/mw-wp-hacks/

Viewing 1 replies (of 1 total)
  • Plugin Author Takashi Kitajima

    (@inc2734)

    Thank you that bug report.
    MW WP Hacks use “static::”, that can use more than php 5.3.
    Lower than 5.3、That error is not given if changed “static::” to “self::”.
    I make modifications by the next version up.

Viewing 1 replies (of 1 total)
  • The topic ‘syntax error happens on 3.7.1’ is closed to new replies.