Support » Plugin: Civic SIP » Syntax Error

  • Resolved rickrussie

    (@rickrussie)


    Hmm… I tried installing this plugin, and when I activate it I get this error:

    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /[removed]/public_html/dev/[removed]/wp-content/plugins/civic-sip/includes/class-civic-sip.php on line 183

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Blockvis

    (@blockvis)

    Hey @rickrussie. Thank you for your report.
    Could you please specify what PHP and WP version you are using?
    It seems you have an older PHP version installed. Note that plugin compatibility with PHP versions lower than 5.6 is not guaranteed.

    Thread Starter rickrussie

    (@rickrussie)

    Of course! Sorry I missed that. I’ve updated the PHP version and that fixed the issue. Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Syntax Error’ is closed to new replies.