WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Sync'd PW with CC site but still locked out of API and deactivated

[Resolved] Sync'd PW with CC site but still locked out of API and deactivated

  • Ross Barbera

    @rosswatercolorjewelrycom

    I have API v.2.4.1 – had issue yesterday where I had to change my Constant Contact pw (on their site). This put it out of sync with the one entered into the API Settings. Immediate result was that every time I went to the CC website, I was locked and had to reset my pw to get in. On the WordPress API side, I got message display in WordPress plugin settings that my CC account is locked and I must reset. Even though passwords are now reset and sync’d, I cannot get rid of the message and my plugin *is deactivated.* I am not a coder but can tinker conscientiously. What should I do? Is there a flag I can reset in the API? Do I have to re-install? Pls help! Need the plugin!

    http://wordpress.org/extend/plugins/constant-contact-api/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ross Barbera

    @rosswatercolorjewelrycom

    Deleted plugin, making sure the “delete all data” option was checked, then reinstalled. Had to re-select and re-setup several items, but issue is resolved. Make sure that passwords are always in sync to avoid this issue.

    Ross, what does “delete all data” exactly do? I don’t want to ANYTHING in Constant Contact.

    I’ve gone ahead and deleted the plugin and then reinstalled it.

    What should I do next?

    Ross Barbera

    @rosswatercolorjewelrycom

    Hi jaymichaeliving, I know, I was hesitant to check “delete all data” myself, but it seemed the only way to start fresh with the credentials (unfortunately I could never find anything that spelled out just what that data is, but it makes sense that it is only the credentials and maybe other minor stuff). Nothing was touched on the CC side (contacts are the most important and they were fine). I do have a backup plugin for wordpress so I wasn’t too worried about the “data.” I can’t speak for your situation, but try the other option first if you like, and if it doesn’t resolve your issue, you may have to give option 2 a shot. Good luck!

    For some reason that didn’t work:(

    Any other suggestions?

    Ross Barbera

    @rosswatercolorjewelrycom

    You uninstalled, then tried “Delete All” option as well? Then you re-entered your CC User Name and Password into the plugin? If it doesn’t work after that there must be something else going on. You might try emailing Constant Contact to make sure everything is good on that end, but they can’t help you with the API. I think they have their own option, too – you might inquire about that. Sorry you are having trouble – keep looking into it though – may be something simple. -Good luck!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Sync'd PW with CC site but still locked out of API and deactivated’ is closed to new replies.