Support » Plugin: Sydney Toolbox » Sydney Toolbox won’t function without Page Builder by SiteOrigin plugin active.

  • Sanderz S

    (@sanderzcreative)


    Hello-

    I’ve read through the other recent forum posts regarding the ‘Sydney Toolbox’ plugin but none of them describe or answer the issues I’m encountering.

    I’m developing a site locally using the Sydney Pro theme. I’ve installed the ‘Sydney Toolbox (v.1.05)’ plugin to gain access to the additional post types but those post types do not appear in WP Admin unless I keep the ‘Page Builder by SiteOrigin’ recommended plugin active. If I deactivate the ‘Page Builder by SiteOrigin’ plugin, the custom post types made possible by the ‘Sydney Toolbox’ plugin (Services, Employees, Testimonials, Clients, Projects & Timeline Events) are no longer visible or accessible. No traces of them within the WP Admin html source either. I’ve also tried installing v.1.03 of the Sydney Toolbox plugin but the same is true, the Page Builder by Site Origin plugin has to be active.

    I’m using the ‘ELEMENTOR’ page builder plugin so there is no need to use the ‘Page Builder by Origin’ plugin.

    Is the ‘Page Builder by Origin’ plugin required in order to utilize the custom post types registered by the ‘Sydney Toolbox’ plugin? And if so, why, because you also support the ELEMENTOR page builder plugin and we don’t need 2 page builder plugins active at the same time – https://docs.athemes.com/article/259-elementor-blocks

    Please advise.

    Thanks,

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Sydney Toolbox won’t function without Page Builder by SiteOrigin plugin active.’ is closed to new replies.