Support » Plugin: Sydney Toolbox » Sydney Theme Toolbox

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sydney Theme Toolbox is not compatible with the latest WP , request you folks to work on this, as it is creating a conflict with wp cache

    Thank you in advance

    Plugin Author vladff

    (@vladff)

    Hi,

    The plugin is very simple and compatible with the latest version of WP, we just need to update the Tested tag. Is there some error you’re getting?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sydney Theme Toolbox’ is closed to new replies.