Support » Theme: Sydney » Sydney Slideshow header responsivity

Viewing 1 replies (of 1 total)
  • Hello there,

    Try enabling responsive main slider by going to Appearance > Customize > Header area > Header Slider; scroll down until you get the option that reads “Slider mobile behavior”.

    Regards,
    Kharis

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.