Support » Plugin: Social Media Share Buttons | MashShare » Switching to HTTPS

  • Hi RenĂ© !

    I have sent an email to your team but I thought my question could also be of some interest for for other people.

    I just switched my blog to https and I haven’t seen a change in my counts. It still displays all the shares. However, I am wondering if your plugin does support both http and https? How does it work exactly? Am I going to get new shares on top of the old ones or no more shares for older blog posts?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Rene Hermenau

    (@renehermi)

    Hello @puda

    Please try not to send us the same questions on different channels. This doubles the time we have to spent for support and the less time we have for developing mashshare;-(

    To your question:

    After switching to https you need to enable the https option in mashshare general settings. So shares of http and https are counted together and you will not have any loose in shares. If you do not switch this option shares are incrementing at the moment where new shares for https exceeds the old http sharecount which is cached and stored in the database.

    Btw. If you something usefull for other mashshare user feel free to post it here. You can mark it than as “not a support question”

    Have a great day:-)

    Thank you Rene and sorry for sending it twice :/

    René,

    Just double checked this option and it says thats this option is mandatory if you don’t want to lose the shares. However I have never lost any of the shares since I switched over to HTTPS and your box also says that I should not activate this option if I still see all my shares.

    What would you say then?

    Plugin Author Rene Hermenau

    (@renehermi)

    As long as you do not purge the mashshare cache the old share count will not get lost. Thats correct but the opposite is true as well so i recommend to enable the https option;)

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Switching to HTTPS’ is closed to new replies.