WordPress.org

Support

Support » How-To and Troubleshooting » Switching to an older version of wordpress

Switching to an older version of wordpress

  • Hi ! I am using WordPress 2.8.4 but I want to downgrade to an older version..probably 2.7.1 or lower. Can you please tell me how to do that, without affecting my present posts, plugins and layout ?
    I don’t wanna change my layout and the posts, if at all I may be required to install the plugins afresh I can afford to do that.
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Switching to an older version of wordpress’ is closed to new replies.
Skip to toolbar