Support » Plugin: All-in-One Event Calendar » Switching month doesn't work, stuck on loading wheel

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have a pro version 1.11.4 and i get this same error, i’ve seen it before but never found a solution. the problem just goes away eventually…why? i have no clue i figure its some kind of DB problem because my issue occurs seemingly at random and while ive made no changes to the plugin

    Same. Didn’t touch the plugin at all – the problem suddently occured.


    Performance and load times are a huge focus as we work to build v2.0
    We’re hoping this will be released mid in February (if testing goes well).

    In most of the cases, the reason of this high memory usage is GOOGLE CRAWLING. Please read our article here on how to limit Google crawling:

    Please clear your cache periodically from Wp-content -> plugins-> All in one calendar -> Cache

    Try installing a cache plugin such as WP Total Cache. It will help reduce calls to the server. If possible, install APC or some form of Opcode Caching.

    Your patience is greatly appreciated.
    Take care

    Thanks for replying. I’ve tried to delete cache (it was around 1600 files there), but it didn’t do any difference.

    Also followed the robots.txt-guide, but could not track any difference in loading time. We’ll wait for the next version, and hope issue will be resolved then.


    Our Public Beta for 2.0 is available. You can test it on your test site.

    Please don’t install on your live site:

    Hope this helps.
    Take Care

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Switching month doesn't work, stuck on loading wheel’ is closed to new replies.