WordPress.org

Support

Support » Miscellaneous » Switching from last x posts, to days doesn’t work for me.

Switching from last x posts, to days doesn’t work for me.

  • If, in the options, I switch from last 5 posts, to last 5 days, when I view my blog I wind up lookin’ at all of my posts. Not just the last five days. I’m 1.5.1.3. Anybody else seen this? If so, what’d you do to fix it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Mark (podz)

    @podz

    Support Maven

    We could do with seeing your blog …

    http://www.redneckramblings.com is my blog. It’s currently set for last x posts though, not x days.

    Thanks for responding. I’m miffed about why that happens.

    Ok, so I guess since I didn’t post the URL straight away, I’m not gonna get any help?

    I don’t know if it’s the style sheet, or lack thereof, I’m using that’s causing the symptom, because an SQL statement is usually able to easily handle the “x days old” situation.

    Is nobody else experiencing this symptom or is this perhaps an oversight?

    All I’m seeing is last 5 days posts.

    [edit] okay that’s the way it’s set right…

    [2nd edit] yeah I see the same thing; setting to any number of days still seems to show only that number of posts (not number of days). Need to check further on this.

    [3rd edit] in Trac at: http://trac.wordpress.org/ticket/739

    The link that shows up with “with this one”, is the desire effect, the link at the bottom is what is returned to me after a “save and continue editing”, as well as what gets posted to the blog.

    Sorry for postin’ all that “content”, but I didn’t know how else to demonstrate the problem without doin’ it that way.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Switching from last x posts, to days doesn’t work for me.’ is closed to new replies.