WordPress.org

Support

Support » How-To and Troubleshooting » Switching back to the WYSIWYG editor?

Switching back to the WYSIWYG editor?

  • Hey everyone. This is probably a pretty simple question to resolve, but it currently has me stumped. I apparently switched to the standard HTML editor. I usually use the WYSIWYG editor, but I cannot figure out how to get back to it. I am currently running Worpdress 2.1 if that heps anything. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Not that it’s worth switching back but here you go 🙂
    admin > Users > Your profile

    I have the same problem, and that does not fix it. I have seen a lot of these same questions lately. I only have the visual view for posting. I don’t know what happened to the code view.

    No you don’t have the “same” problem. Quite the opposite: you don’t want the wysiwyg while the OP wants the wysiwyg back. So, don’t say it is the same.

    Well excuse me for not understanding. I was only trying to find a solution for all. I hope the world will not stop rotating because I made a mistake.

    Okay, thank you! I missed the option at first, but then I noticed that it was a little check box at the top.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Switching back to the WYSIWYG editor?’ is closed to new replies.