Support » Plugin: Easy SwipeBox » Swipebox hijacking Page Links

  • Resolved ohaak

    (@ohaak)


    All of a suddon Swipebox is “hijacking” my page links. Haven’t changed anything on my Wordpess installation. Yesterday everything was still fine, but today most page links from the main menu seem to be falsely identified as media links and will be opened in a blank sipebox instead.

    https://wordpress.org/plugins/easy-swipebox/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Leonardo Giacone

    (@leopeo)

    Hello ohaak,
    can you please provide the link to an example, in order to provide best support possible.

    Thank you!
    Leonardo

    Thread Starter ohaak

    (@ohaak)

    Hi Lenonardo,

    I’ve just re enabled SwipeBox for the moment to give you a chance to have look. It’s really strange – looking at the markup of the menu links I actually don’t see any decoration markup that looks like it should open SwipeBox. It just looks like a normal page link.

    You can just try one of the links in the main menu.

    This is the URL: https://christuskirche-grosshansdorf.de/

    Thanks.
    Ole

    Plugin Author Leonardo Giacone

    (@leopeo)

    i can’t figured out where is the problem:
    it is the first time I see a behaviour like this.

    I see you are using Photo Express for Google.
    This plugin is including Photoswipe, a JQuery Plugin similar to SwipeBox.

    Can you please try to exclude it?
    It should be an option called Link to larger image under Images properties inside the Photo Express for Google.

    Please let me know.
    Leonardo

    Thread Starter ohaak

    (@ohaak)

    Hi Leonardo,

    I’ve tried that – but it makes no difference. There is another slideshow plugin in place “Alpine PhotoTile for Google Plus and Picasa”. I’ve now disabled both, but the effect is still the same.

    Only other plugin installed with some gallery functionality is Jetpack.

    As soon as I’m disabling SwipeBox everything works fine again. Funny thing is really, that yesterday all was fine. Haven’t changed a think no content change no plugin update. Nothing.

    Best regards
    Ole.

    Plugin Author Leonardo Giacone

    (@leopeo)

    ok, no updates from SwipeBox plugin neighter.

    I see you are using Jquery Updater Plugin:
    https://it.wordpress.org/plugins/jquery-updater/

    it’s enqueuing Jquery 3.0.0, released few days ago.
    Could you please try to deactivete Jquery Updater Plugin and use WP Jquery instead?

    Thank you.
    Leonardo

    Thread Starter ohaak

    (@ohaak)

    Hi Leonardo,

    that not only sounds plausible and promising – it really was the cause for my trouble. Never thougt JQuery Updater would just switch to another JQuery major version silenty. Should have thougt twice about it’s name 😉

    I think I will just keep it turned off. Had some problems with WP JQuery some time ago, but right now it works fine. And best of all – SwipeBox is working again!

    Many, many thanks for your quick an experienced help!

    Best regards
    Ole.

    Plugin Author Leonardo Giacone

    (@leopeo)

    Good to know the problem has been solved.

    Thank you for posting the problem on this forum.
    Best regards,

    Leonardo

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Swipebox hijacking Page Links’ is closed to new replies.