Support » Plugin: Responsive Lightbox & Gallery » Swipebox and jQuery 3.5.x

Viewing 11 replies - 1 through 11 (of 11 total)
  • dmcworks

    (@dmcworks)

    Same here. It completely incapacitated my entire site.

    Den

    (@denmayday)

    It broke my site completely and click anywhere within the page (no only on menu links or images) just opens a black full screen overlay without possibility to close it. Had to switch to another lightbox (prettyPhoto) which works OK.

    luigipulcini

    (@luigipulcini)

    I am experiencing the same problem Den reported. Clicking anywhere on any page opens up an empty SwipeBox. Even clicking on the “X” icon that is supposed to close the SwipeBox works as a click to open the SwipeBox itself. As a result, the SwipeBox stays permanently open, making the website impossible to browse.

    Toby Cryns

    (@themightymo)

    +1

    See this ticket on the Swipebox plugin for help fixing the issue: https://github.com/brutaldesign/swipebox/issues/383

    Thread Starter netzgestaltung

    (@netzgestaltung)

    wrondg thread

    Hi

    https://github.com/mho79/swipebox/

    This JS code worked for me and fixed the issue, So i would try this one.

    Thanks a Million @netzgestaltung

    Plugin Author dFactory

    (@dfactory)

    Hi everyone,

    Please upgrade to the just released RLG version 2.3
    This release should handle all the issues related to WordPress 5.6 major jQuery changes, including Swipebox

    Hi dFactory,

    How do I do that? How do I update to 2.3? I can’t even log in to my website, so I’m not sure how to do that.

    Thanks for getting an update out! I would really appreciate the help. I’m not an advanced website builder, by no means a developer. So any help would be greatly appreciated.

    • This reply was modified 4 months, 3 weeks ago by zizkov16.

    Ziskov16, if you can’t even log into your site, can you log into Cpanel or whatever the control panel is for the backend of your website? If you can do that, you should be able to locate the plugins folder, and rename the old RLG plugin, which will deactivate it. Then try logging into WordPress again.

    Instructions here: https://www.inmotionhosting.com/support/edu/wordpress/disable-wordpress-plugins/ (doesn’t matter who the host is – if it’s Cpanel it will look pretty much like this).

    Hope that helps.

    @netzgestaltung Didn’t work for me 🙁
    >
    also a more maintained (last commit 2 years ago) fork does exist:
    https://github.com/One-com/shinybox

    Shinybox its the same as swipebox?

    mdemonbiswasx

    (@mdemonbiswasx)

    Hey Guys, Just want to share my Solution. My problem was causing my Theme and only in Blog page. what I did was Go to your Website C pannel Then Go to file manager then Index.html then Theme then browse and find js folder in my case there was a swiper box folder and within that folder 2 js file
    jquery.swipebox.js
    jquery.swipebox.min.js

    and now rename this two file If you get any problem then just again rename.

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.