Support » Theme: Storefront » Swipe gestures not working on Iphone 6 on defaut instal

Viewing 4 replies - 1 through 4 (of 4 total)
  • Job

    (@jobthomas)

    Automattic Happiness Engineer

    Hey @keusta – I don’t have an iPhone 6, but I’ve used Browserstack to run a test:


    Link to screencast: https://cld.wthms.co/GLOM2E

    A colleague of mine has done the same with Xcode’s simulator with similar results. If you’re talking about swiping only when the zoom button is clicked, please note that there are buttons available which do not show up on iOS 13.

    That said, I’ve also run the same test with the Twenty Nineteen as the theme and then it’s working as expected.

    If you’d like to report this, you can do so here: https://github.com/woocommerce/storefront/issues/new – given that it’s still possible (through the buttons) to go through the gallery and this cannot be reproduced on newer versions of iOS, I don’t think this’ll get attention any time soon.

    Thread Starter keusta

    (@keusta)

    Im glad you finaly trust me. thx

    Job

    (@jobthomas)

    Automattic Happiness Engineer

    @keusta Sorry if it came across as distrust, that was not the intention. We do always try to reproduce it following the steps users mention, but if it only happens on unique occasions, it’s difficult to do so. Given that this something to be reported on GitHub and there’s no really anything we can do here, are you fine with closing the thread (marking as solved)? That solved status wouldn’t apply to GitHub of course.

    Thread Starter keusta

    (@keusta)

    @jobthomas i just reported it on github, you can mark as solved.
    Thanks for your time !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Swipe gestures not working on Iphone 6 on defaut instal’ is closed to new replies.