Support » Everything else WordPress » SVN problem – can’t update my plugins

  • Hello everybody!

    I have several WordPress plugins in the repository which haven’t been updated for some months now. Last weekend I tried to update two of them, but I always get this SVN error when I try to commit:

    Transmit Data .svn: E195023: Transfer failed (follow details):
    Svn: E195023: Modifying the file /home/localuser/counterfire/trunk/counterfire.php rejected by the server
    Svn: E175013: Access to »/!svn/txr/1558620-xjru/counterfire/trunk/counterfire.php« prohibited

    (I have translated the error message)

    I use Ubuntu 16.04 and Subversion 1.9.3 (r1718519) via terminal. I have already asked Google for help, but the only “solution” I found was to add –username and –password to the commit command (changed nothing).

    I could realy need some help! Any suggestion how I can update my plugins?

    Best regards

    • This topic was modified 2 months, 1 week ago by  sxss.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Please contact plugins @ wordpress.org.

    Moderator Samuel Wood (Otto)

    (@otto42)

    Short version: You’re using the wrong username and/or password to try to update the plugin.

    Go to the admin page for the plugin. Look at what accounts have commit access. Use those accounts.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.