Support » Installing WordPress » SVN issue…

  • When I run “svn update” it returns this:
    svn: This client is too old to work with working copy ‘.’; please get a newer Subversion client
    But, it was working last night. Any ideas?
    As far as I can see, i’ve got SVN 1.3.2 installed.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SVN issue…’ is closed to new replies.