WordPress.org

Support

Support » Plugins and Hacks » SVN for my plugin broke – Who can help?

SVN for my plugin broke – Who can help?

  • Mike Challis
    Participant

    @mikechallis

    I tried updating my plugin from 1.5.3 to 1.5.4 and the zip file did not change. I am getting complaints that the plugin keeps offering a new update.

    WP will offer the new version and say it installed, but the version is still 1.5.3 so it offers the update again. It is stuck in a loop. So I tried updating it again to 1.5.4.1 and the same thing! The version inside the zip file is still 1.5.3
    PS I checked that I am sending the correct files.

    How can I get somebody at wordpress.org to fix it?
    This is the plugin:
    Visitor Maps
    http://wordpress.org/extend/plugins/visitor-maps/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘SVN for my plugin broke – Who can help?’ is closed to new replies.