Support » Plugins »

  • I read somewhere that the swedish translation in .mo should be available at wiki but I don’t find it, anyone know where?

Viewing 15 replies - 1 through 15 (of 29 total)
  • The best way is to use
    msgfmt -o sv_SE.po but if you don’t have it, I guess I can try to get one gzipped up there in a few minutes…

    Now the is linked to from the Wiki! Though it is delivered as a .tar.gz, most decompression programs should manage that these days.

    thank you so much!! :)) Now i just nead to edit the config file and extract the .mo file into a folder called languages in the include folder right?

    That seems to be correct. 🙂

    Now the wiki is updated again. 🙂

    Hmmm didnät work:-/ my weblog is still in english and missing å,ä,ö

    I just tried it, I downloaded to my workstation and uploaded it with scp to my wp-test blog and it seems to work there.
    My wp-config.php contains define ('WPLANG', 'sv_SE'); and I placed the in wp-includes/languages/

    I use Opera myself so I had to check with IE. It is the same for me, but when I check “Auto-select” and “Unicode (UTF-8)” it works as expected even on the login screen. That is, auto-select is ticked and a dot is before the unicode selection.

    1. You did change to ISO-8859-1 in WP Reading Options?
    2. Textile 1.x-2 does not work yet with nordic languages. (but Markdowns seems to work ok)

    Ok. My ÅÄÖ gets garbeled as well. Something is really wrong.
    When i change to UTF-8 in the browser. Everything is ok. Except my posts that gets garbeled. Only the translated stuff looks ok with ÅÄÖ.

    The translation is UTF-8, is the rest of the blog in some other encoding? I read the post from 21:59:15 as it is in ISO-8859-1. That would probably cause some problems.

    I have the same problem. Because the translation is UTF-8-encoded I have to choose UTF-8 as standard encoding in the WordPress-settings. But my posts are not in UTF-8. I could of course correct it by writing ä for ä etc. but that’s really time-consuming. Anyone have a good solution. I saw that Albert Holm on who has made translation don’t seem to have any problems.

    That is the wrong site. It is and I use UTF-8 on the site in general.

    I found that enabling MarkDown solved my problem. I guess it probably converts the ås, äs and ös I write in ISO-8859-1 to UTF-8.
    //the previous poster

    Bah, thought I was logged in from this computer too. Well, now I am. Is there an intrest for an iso-8859-1 version of the translation file along with the UTF-8 one? There are some flaws in the translation that I will fix tomorrow. It is so much easier to get a decent translation when you use the software for some time. 😉

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘’ is closed to new replies.