WordPress.org

Support

Support » Multisite » Suscription Confusion

Suscription Confusion

  • Recently I added a new blog/site to my multisite. Ever since then, those who have subscribed to the main page of multisite say that they are getting updates from this sub-blog. I subscribed to the main site today just to see what they were getting. Sure enough, it’s true. Instead of receiving a message from the main site, I received one from the sub-domain asking me to confirm my subscription to the sub-domain.

    I have no idea how this could have gotten confused in the system. Any suggestions to fix this would be greatly appreciated! Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • It sounds like you are using a widget for handling the subscriptions. Are you using the FeedBurner Subscription Widget plugin or similar, and is it configured properly? Handling subscriptions via email is not a core Multisite or WordPress feature as far as I know.

    Subscribed how?

    That does sound like a plugin.

    I’m sorry, you are right, I should have mentioned that I was using Blog Subscriptions widget that came with Jetpack. I didn’t realize that the widget might not work with multisite. Thanks for the help.

    It does, but you may need to activate and configure it per-blog. It works fine on my multisite.

    I see. I think that’s the problem: it used to be configured fine–or so it appeared–and now somehow it got confused. Is there a way I can change the url it is pulling the feed from?

    Probably by editing the database (wp_x_options – search for jetpack).

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Suscription Confusion’ is closed to new replies.
Skip to toolbar