Support » Plugin: Email newsletter » Susceptible to SQL injection attack

  • I installed this and couldn’t get it working 100%. Individuals could subscribe, but it wouldn’t send email notifications when new posts were published.

    WORSE, is the fact that my IT guys tested the site and found this plugin is susceptible to a SQL injection attack and SHOULD NOT BE USED

    As of the time of this post, I have still not found a good subscription plugin.

  • The topic ‘Susceptible to SQL injection attack’ is closed to new replies.