WordPress.org

Support

Support » Plugins and Hacks » NextScripts: Social Networks Auto-Poster » [Resolved] %SURL% no longer being included in posts to Twitter

[Resolved] %SURL% no longer being included in posts to Twitter

Viewing 15 replies - 1 through 15 (of 19 total)
  • Same here: the SURL parameter stopped working on my setup. Very strange, this.

    WPChina

    @wordpresschina

    Yes same for me too but for the URL parameter. I posted the problem here:
    http://wordpress.org/support/topic/bug-when-ending-title-with-a-symbol-1?replies=4

    It stopped working on 6 different installations I manage 3 days ago.

    Plugin Author NextScripts

    @nextscripts

    Please contact support directly, we need to take a look at on of your sites.

    WPChina

    @wordpresschina

    Ok will do

    Has this been fixed? I am still getting an error.

    I am getting `Array ( [pgID] => [isPosted] => 0 [pDate] => 2013-03-26 09:39:59 [Error] => [ERROR](#100) link URL is not properly formatted
    )`

    Thanks,
    Jeremy

    I just “reposted to twitter” using the newest 1.2.6 version… my %SURL% still is not appearing in the tweet.

    Plugin Author NextScripts

    @nextscripts

    Will be fixed in the next release.

    woot. Thank you!

    Plugin Author NextScripts

    @nextscripts

    It’s out. Please update to 2.7.7

    WPChina

    @wordpresschina

    Awesome, thanks so much for your great service and responsiveness 🙂

    WPChina

    @wordpresschina

    I get this error in the admin area when updating a post using the latest 2.7.7:

    Fatal error: Class ‘nxs_class_SNAP_TW’ not found in /www/website.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/inc-cl/tw.php on line 291

    It happened on another installation after I just upgraded to 2.7.7 and I refreshed and it disappeared and seemed to work fine. But on this second and third installs I get that error and refreshing seems to not make it disappear.

    Plugin Author NextScripts

    @nextscripts

    One of the files was missing from the upload. We just added it. Please re-download plugin.

    WPChina

    @wordpresschina

    I just ran update wp_options set option_value=” where option_name=’_site_transient_update_plugins’; on all databases and none of our sites are showing that the plugin has been updated yet

    Plugin Author NextScripts

    @nextscripts

    The corrected version is 2.7.8 – the update is available from the wordpress.org

    WPChina

    @wordpresschina

    Great now when I run update wp_options set option_value='' where option_name='_site_transient_update_plugins'; on my WordPress installations it is accurately refreshing the cache and updating with 2.7.8 🙂

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] %SURL% no longer being included in posts to Twitter’ is closed to new replies.
Skip to toolbar