WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Supresssing Ultimate Tag Warrior on Static Pages

[Resolved] Supresssing Ultimate Tag Warrior on Static Pages

  • Anyone know how one can diable the automatic inclusion of tag lists by the “Ultimate Tag Warrior” plugin, but only on the static pages – not on regular posts?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I disabled “Automatically include primary tag links” and added the UTW tags to my theme just where I wanted them to show.

    Using the output functions! D’oh! Pass me the stupid hat 😀

    Thank you.

    Rofl. Don’t feel too dumb. I went through some amazingly contorted work-arounds until I finally realized UTW didn’t *have* to show up everywhere. 🙂

    This thread was helpful advice for me, as I had the same problem. However, a new problem has cropped up. I found a great little widget here — http://floatingsun.net/blog/code/wordpress-widgets — it creates a list of Related Posts but using UTW tags instead of the methods of other posts. However, unlike the tag archives which seems to know to include only posts and not pages, this widget includes pages.

    Disabling the automatically include primary tag links had the correct effect of stopping tags from displaying on the pages — but it seems that as long as I’ve got UTW set to automatically add the Categories as Tags, it adds the Default Category into the records for each Page — even though there is nowhere on the Pages to modify Tags anyway! UTW obviously keeps adding this info, hiding it in the records for the Pages, and this widget is picking it up.

    Any suggestions?

    Followup — while it certainly would be nice if UTW could somehow stop adding the default category as a tag on pages when no tags are desired on pages, I at least did find a workaround with the utw-related-entries widget — I just hacked the code a drop so it only displays on posts instead of pages.


    while it certainly would be nice if UTW could somehow stop adding the default category as a tag on pages when no tags are desired on pages […]

    Look at Options-> Tags. Bottom option is “Automatically add categories as tags”. Uncheck it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Supresssing Ultimate Tag Warrior on Static Pages’ is closed to new replies.
Skip to toolbar