Support » Plugins and Hacks » AMP » Suppress “Leave a Comment”?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mohammad Jangda

    (@batmoo)


    How have you disabled commenting on the site? Asking because that may impact whether the button shows up or not.

    craigdberry

    (@craigdberry)


    In Settings->Discussions, I have “Allow people to post comments on new articles” unchecked.

    WPChina

    (@wordpresschina)


    Yes, also need find a way to suppress “Leave a Comment”. Tks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.