Support » Plugin: NGG Smart Image Search » Suppress Initial “No searchstring…”

  • Resolved jsachs99

    (@jsachs99)


    How can one suppress the “No searchstring for images entered.” statement that shows when a visitor first visits the page? Seems like it might confuse some. (It doesn’t show when invoked by widget, but we need custom result.)

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author wpo-HR

    (@wpo-hr)

    Currently there is no option to suppress this ‘no searchstring entered..’ message. I do not see a possibility to distinguish between accidentally missing a searchstring and invoking a page for the first time. Maybe changing the text itself would be a help.

    By the way, I tried a searchstring ‘pan’ on your page and the number of displayed images was limited to 30 (by plugin setting). However, your nextgen configuration only shows 20 images before paging. But as stated in other entries, paging does not work with the search plugin. If you limit plugin search to 30 images, you should also set nextgen paging parameter to 30 images.

    Where could I change that default wording… editing the PHP?

    Plugin Author wpo-HR

    (@wpo-hr)

    With the now available beta version the issues above should be fixed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Suppress Initial “No searchstring…”’ is closed to new replies.