WordPress.org

Support

Support » Installation » [Resolved] Supposedly installed, but can't see anything

[Resolved] Supposedly installed, but can't see anything

  • I installed wordpress or so it seems. It went alright with database settings and the message “alright sparky, lets install”, and then: nothing. I do see the /readme.html if I want to, but nothing on that page will work.

    http://www.danieldikov.com/readme.html

    What have I done wrong?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Looks like you were able to install WordPress from what I’m seeing on your main page, which would suggest you went through the install. Did you input any information (e.g., site title, email address, etc.) or get a confirmation of the WP install via email?

    Can you log into your dashboard here: http://www.danieldikov.com/wp-admin/

    Hello, I fixed things about 1 hour ago. So everything is alright 🙂

    @hrubin – It will help if you could tell how you fixed things. I have similar problem. Installed WP on on my server running IIS and MySQL. Database created fine. I input site name created admin account but after that, nothing shows up after log in . .

    @najamil – I tried uploading the original wordpress folder with all the files, and then, using dreamweaver, moved a new batch of wordpress files into the root on my local pc, updating them to the new path – and then uploaded them to the server root.

    So:
    Root on server:
    wp-files
    wordpress folder:
    wp-files

    I wanted wordpress in my root, but it kept saying some files were missing. With the “back-up” in the wordpress folder, it worked flawlessly.

    I have a blank install too but mine was installed via softalicious.. blank use page blank admin… database is ok

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Supposedly installed, but can't see anything’ is closed to new replies.