Support » Plugin: Contact Form 7 Honeypot » Supported PHP Versions

  • Resolved MissTT

    (@misstt)


    Hi there,

    Can you please confirm if this plugin works with PHP Version 7 and higher?

    Many thanks in advance.

Viewing 1 replies (of 1 total)
  • Plugin Author Ryan

    (@daobydesign)

    I use PHP 7+ and have never had any problems.

    • This reply was modified 4 months, 3 weeks ago by  Ryan.
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.