Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ayesh Karunaratne

    (@ayeshrajans)

    Hello Tharindu – This plugin has a small restriction on its code to allow these: AED, AUD,CAD,CNY,EUR,INR,LKR and USD because the upstream API requires an ISO 4217 currency code. You can set your store currency to USD and plugin will pass this to gateway as well.

    Ultimately, it’s up to the gateway to decide whether it accepts the currency or not.

    Thread Starter Tharindu

    (@freddy63)

    Thanks for the reply Ayesh.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Supported Currencies’ is closed to new replies.