WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Supported beyond WP2.92?

[Resolved] Supported beyond WP2.92?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author takien
    Member

    @takien

    Requires: 2.9 or higher

    Daedalon
    Participant

    @daedalon

    The highest supported WordPress version should also be indicated. The plugin page states that no version beyond 2.9.2 is supported:

    Requires: 2.9 or higher
    Compatible up to: 2.9.2
    Last Updated: 2013-2-14

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Supported beyond WP2.92?’ is closed to new replies.