Support » Plugin: Conditional Widgets » Supported…???

  • Resolved crzyhrse

    (@crzyhrse)


    I’ve been using this on a couple sites for years, and it is much appreciated, including that I gave it five stars years ago…

    But I am nervous that it has not been updated now for a good year…

    Is there any chance you might audit the plugin and bring it up to date here in the repository…?

    Kind regards,
    John

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.