WordPress.org

Forums

Support with security updates for older WordPress versions. (2 posts)

  1. usecide
    Member
    Posted 2 years ago #

    Hi,

    I wonder what is the policy of WordPress developers about supporting older versions of WordPress and providing security updates.

    Is there any roadmap with specified versions for longer time support or do I have to update blog every few months to catch up?

    Do I have to update to 3.5.1 ASAP or can I count on any security updates to 3.4.x if bugs would be found in this version tree?

    Cheers!

  2. davemhui
    Member
    Posted 2 years ago #

    What you can do is update WordPress after some time it has released.
    Often, plugins and themes need to patch errors because of WordPress update which could afect ur blog.
    It is always beneficial to update WP but only after your plugins etc have become compatible.
    That's a safe strategy acc. to me.

Topic Closed

This topic has been closed to new replies.

About this Topic