WordPress.org

Support

Support » Plugins and Hacks » WP to Twitter » [Resolved] Support to API 1.1

[Resolved] Support to API 1.1

  • Hey Joe:

    Many thanks for WP TO Twitter plugin, but having hard time to set it up after Twitter changed their API version to 1.1. Please help me in solving below errors:

    1. WP to Twitter failed to submit an update to Twitter.
    Code 410: Twitter did not return a recognized response code.

    2. OAuth Authentication response not understood.

    Let me know soon.

    Cheers

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 1 replies (of 1 total)
  • Plugin Author Joe Dolson

    @joedolson

    A code 410 is definitely the result of a problem with the version 1.1 API; but the most recent versions of WP to Twitter are 1.1 compatible. Are you using a recent version of WP to Twitter?

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Support to API 1.1’ is closed to new replies.
Skip to toolbar