WordPress.org

Support

Support » Miscellaneous » Support Search not working

Support Search not working

  • Hi,

    Just curious as to when search on the support forum is going to be working again… Current status seems to be ‘Page not found’, which I suppose is a slight improvement on yesterday’s ‘You are on the wrong server’ message…

    This, together with what seems to be patchy availability (from here at least) of the Codex is causing some significant difficulties.

    Anyone else having similar problems?

    Best regards

    Rob

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Thanks for that… be nice though if the search box at top of the support forum pages would hook up to that, instead of a page that can’t be found… or removed until it does work.

    Best regards

    Rob

    justinbaeder
    Member

    @justinbaeder

    Thanks for the link – much better.

    I know the WP gurus are busy, but this is a pretty critical feature, and it can’t be that hard to change. Can someone fix the forum search box?

    Right now, FYI, it’s functional, but it seems to search all of WordPress.org, including the codex, tags, etc, which makes the search results pretty much worthless, as most of the results are tag archives, which contain no helpful info at all.

    New site looks great, BTW.

    I’m not sure anyone but Matt can implement that sort of change.

    Hi,

    Search is broken again. The key to the problem seems to be here:

    HTTP request failed! HTTP/1.1 403 Forbidden in /home/wporg/public_html/search/index.php on line 56

    regards

    Rob

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Support Search not working’ is closed to new replies.