Support » Plugin: Gravity Forms Quantity Limiter » support of WP 4.1 and GF 1.8.22?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author B Hays

    (@benhays)

    Hi Tim,

    The plugin still works fine with GF 1.8.22 and WP 4.1

    What problems are you having?

    Wow – Great reply time!

    Actually, after refreshing the admin page, I see where to go. The “Quantity Limits” section wasn’t showing up after installing / activating the plugin, however, I see it just fine now.

    Thanks!

    Alright – so entries are coming in on my form now, but it appears as though the quantity is not being reduced from the limit.

    Does this work with a separate Quantity field, or does it have to the quantity field tied to the the item?

    Plugin Author B Hays

    (@benhays)

    You’ll need to have the quantity field tied to the limit. You can do that by going to Forms -> Quantity Limits in the admin. From there you should select the form you’d like to use and then the field you’d like to limit.

    I’ve done that. I have a form with an item, and a seperate quantity field tied to that item. I’ve set a limit of 275 tickets, to be sold in Quantity Limits, and when an entry came in ordering 4 tickets, the form still says “275 available” and it doesn’t show anything under “current amount” on Quantity Limits.

    Plugin Author B Hays

    (@benhays)

    You should be using the default Product field with quantity option in the form, not a specific Quantity field. Try changing the fields around and let me know if that works.

    Ah – Well, I need to be able to limit the quantity (no more than 10) – the drop down for the manual quantity field was perfect for this task. I’ll see if I can tweak the plugin with a fix. If I do, I’ll send it over if you’d like.

    Plugin Author B Hays

    (@benhays)

    Sounds good, feel free to make a pull request here as well: https://github.com/bhays/gravity-forms-quantity-limits

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘support of WP 4.1 and GF 1.8.22?’ is closed to new replies.