Support » Plugin: Winsite Image Optimizer » Support for WP 4.6.1

  • I have a couple site on the latest compatible version, and the plugin works great. Unfortunately, I do have three sites already updated to 4.6.1 and it does not work.

    Is there a timeline for adding support for the latest version of WordPress?

  • The topic ‘Support for WP 4.6.1’ is closed to new replies.