Support » Plugin: Heroic Glossary » Support for WordPress 5.6.1 version?

  • Resolved Deborah

    (@redcrew)


    Hi,

    From the change log and plugin details, it appears the Heroic Glossary plugin has been tested up to WordPress version 5.5.3.

    Does it work on the 5.6.1 version? If yes, can you update the details in the plugin read.me? Thanks.

    • This topic was modified 7 months, 1 week ago by Deborah.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Chris Hadley

    (@chrishadley)

    Hi Deborah,

    Thanks for your message.

    Yes, I can confirm the plugin is compatible with WordPress 5.6.1. We’ll get the readme updated on our next update.

    Kind regards,

    Chris

    Thread Starter Deborah

    (@redcrew)

    Hi Chris,

    Thank you, appreciate the quick reply and info. I plan to use Heroic Glossary for an academic research site. Showed the client the interface, they were impressed.

    But I needed to make sure it was compatible with the current version of WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Support for WordPress 5.6.1 version?’ is closed to new replies.