Support » Plugin: FooSales » Support for wordpress 5.0.3

  • Hello

    Wanted to use with wordpress 5.0.3 but it shows not tested with the version,kindly let me know if it’s fine to use this with the latest wordpress version

  • The topic ‘Support for wordpress 5.0.3’ is closed to new replies.