WordPress.org

Forums

eShop
[resolved] Support for WordPress 3.9 (8 posts)

  1. Meester_Paul
    Member
    Posted 1 year ago #

    Hi there,

    Is eShop going to be updated for version 3.9 of WordPress or is it no longer supported? Should I be migrating to another eCommerce solution?

    Thanks,

    Paul

    https://wordpress.org/plugins/eshop/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    eShop doesn't need updating. It works just fine with WordPress 3.9.

  3. Meester_Paul
    Member
    Posted 1 year ago #

    Great! If it has been fully tested with 3.9 can you update the 'Compatible up to' information on the plugin page at http://wordpress.org/plugins/eshop/ - it currently shows that it is only compatible up to 3.6.1 which is why I was worried that it was no longer supported.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    can you update the 'Compatible up to' information on the plugin page at http://wordpress.org/plugins/eshop/

    We cannot do that without also updating the plugin at wordpress.org. It's simply the way in which the system works. On balance, we feel that this places an unnecessary burden on users by generating an upgrade notice when they have absolutely no need to actually update the plugin.

  5. Meester_Paul
    Member
    Posted 1 year ago #

    OK, thanks for the info. Adding some info about your policy regarding updates (and giving the current highest tested version) on the site at http://quirm.net/wiki/eshop/ may help here instead then.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Fair point. I'll try to add something to the wiki asap.

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    Done! Added to the first page of the wiki for max visibility.

  8. Meester_Paul
    Member
    Posted 1 year ago #

    Great, that's much clearer, thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • eShop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags