Support » Plugin: WooCommerce Invoice Gateway » Support for Woocommerce versions below 3 dropped

  • Resolved MrThunderfield

    (@mrthunderfield)


    Hi!

    I just updated this plugin from version 1.0.0 to version 1.0.2, thinking it would not be a big deal. However, somewhere in between support for Woocommerce versions below 3.0.0 was dropped, and errors started happening in my checkout. The site I’m working on is highly customized and we haven’t had the time to update to Woocommerce 3 yet. I understand the need to move forward and drop 2.6, but PLEASE at least 1. mention it in the changelog and 2. bump the major version, as this is a breaking change. Doing it invisibly in a patch update is not OK.

Viewing 1 replies (of 1 total)
  • Plugin Author Stuart Duff

    (@stuartduff)

    Automattic Happiness Engineer

    Hi @mrthunderfield,

    I follow the WooCommerce upgrade process which is to officially support two previous versions of WooCommerce below the official version which at the moment would be 3.0 and above.

Viewing 1 replies (of 1 total)
  • The topic ‘Support for Woocommerce versions below 3 dropped’ is closed to new replies.