Support » Plugin: PAYMILL for WordPress » Support for WooCommerce 3.0 and Subscriptions 2.2?

  • We need to upgrade our theme because it has some very important fixes that our website needs. But this also requires upgrading to the latest WooCommerce 3.0, which I guess again also requires upgrading to current WooCommerce Subscriptions 2.2…

    Is the Paymill plugin working with the current WooCommerce 3.0 and WooCommerce Subscriptions 2.2? Anybody using it in this combination? If not, is and when is support planned?

    The uncertainty about the paymill plugin – does it work or not? – is stopping us here :-/

  • The topic ‘Support for WooCommerce 3.0 and Subscriptions 2.2?’ is closed to new replies.