WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Support for "versions lower than" or "higher than"

[Resolved] Support for "versions lower than" or "higher than"

  • It would be great if this plugin supported things like “if not firefox 3.6”, “if IE older than 7”, etc
    For example I need to something different if i’m in firefox 3.6 or less. Right now I can’t do that, because I would need to change my code every time firefox puts out a new version (and that happens all the time).

    http://wordpress.org/extend/plugins/php-browser-detection/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mindshare Labs, Inc.

    @mindshare

    You can do what you are after using the get_browser_version() function and little bit of PHP, for example:

    $v = get_browser_version();
    if($v < 7 && is_IE()) {
    // do stuff for IE browsers older than IE7
    }

    Great!!
    That’s exactly was I was looking for.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Support for "versions lower than" or "higher than"’ is closed to new replies.