WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Support for the IE7 CSS files

[Resolved] Support for the IE7 CSS files

  • Hi, I noticed that both font libraries include an IE7 version of the CSS file – and both of these CSS files are also included inside your plugin.

    However, I can’t see any reference to them in the HTML code of my webpages after I’ve enabled your plugin.

    I can see the <link rel=’stylesheet’> entry for the two main CSS files from your plugin, but not the IE7 versions.

    Would you be able to add the IE7 versions too, using the suggested conditional entry like below?…

    <!--[if IE 7]>
      <link rel="stylesheet" href="path/to/font-awesome/css/font-awesome-ie7.min.css">
    <![endif]-->

    (You could perhaps make this an optional feature via a plugin options page for your plugin, if some people don’t want to have it).

    Thanks!

    http://wordpress.org/extend/plugins/widget-icon/

Viewing 1 replies (of 1 total)
  • Plugin Author dFactory

    @dfactory

    You’re right – we don’t use the IE7 css as we don’t support IE7 in our own work. But I guess some people are still using it, so maybe it will be added in future vwersions of WI.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Support for the IE7 CSS files’ is closed to new replies.