Support » Plugin: Module Positions » support for php 7 – Warning: preg_replace(): The /e modifier is no longer suppor

  • I transitioned hosting to Siteground, am now getting an error:

    Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in /home/$account/public_html/wp-content/plugins/module-positions/module-positions.php on line 473

    The default version of PHP is 7.0.15. In order to suppress the error tech support added a line to the .htaccess to force a lower version of PHP:

    AddHandler application/x-httpd-php55 .php .php5 .php4 .php3

    It appears that the plugin needs to be updated?

Viewing 1 replies (of 1 total)
  • Is anyone out there who supports this product? With PHP 7 now out more and more hosting services will be upgrading.

Viewing 1 replies (of 1 total)
  • The topic ‘support for php 7 – Warning: preg_replace(): The /e modifier is no longer suppor’ is closed to new replies.