Support » Plugin: Really Simple Twitter Feed Widget » Support for PHP 7

  • Hello,

    Your plugin that I love because of its simplicity is only one error away of being able to be run without errors with PHP 7.
    From the scan the problem to fix is the following :
    – file : really-simple-twitter-feed-widget/really_simple_twitter_widget.php
    – error : 28 | ERROR | Use of deprecated PHP4 style class constructor is not supported since PHP 7

    Could you fix this one please ?

Viewing 1 replies (of 1 total)
  • Plugin Contributor whiletrue

    (@whiletrue)

    Hi,
    it seems like the “Really Simple Twitter Feed Widget” plugin is disappeared from the repository.

    You can try the “Good Old Twitter Feed Widget” plugin; it gives you the features of the former plugin’s 2.5.16 release and fixes the issue you noticed.

Viewing 1 replies (of 1 total)
  • The topic ‘Support for PHP 7’ is closed to new replies.