Support » Plugin: Login Security Solution » Support for PHP 7

  • Resolved yjajkiew

    (@yjajkiew)


    Hello,

    Your plugin is only one error away of being able to be run without errors with PHP 7.
    From the scan the problem to fix is the following :
    – file : /login-security-solution/login-security-solution.php
    – error : 1013 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.

    Could you fix this one please ?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Support for PHP 7’ is closed to new replies.