WordPress.org

Support

Support » Plugins and Hacks » support for older browsers

support for older browsers

  • Is it possible to check older versions of the browsers?
    For example, I can only check until version “10 or lower” in Firefox. But I need to check for 3.6, since it was when the biggest changes where implemented, and I know my web works great with firefox version 7.
    The same happens with chrome. I can only check until version 17 or lower.
    Thanks

    http://wordpress.org/extend/plugins/advanced-browser-check/

  • The topic ‘support for older browsers’ is closed to new replies.