Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Support for Monoslideshow?

  • monokai_nl

    (@monokai_nl)


    Monoslideshow 2.0 used to be supported by the old NextGEN version. The new NextGEN version does not support Monoslideshow anymore. In the meantime, Monoslideshow 3.0 has been released, which has been recoded so it supports responsive HTML5 layouts and touch screens.

    You can still use the new Monoslideshow 3.0 in WordPress with the official plugin ( http://wordpress.org/plugins/monoslideshow/ ) but it doesn’t support different albums.

    Any ideas when you will support Monoslideshow 3.0 again?

    https://wordpress.org/plugins/nextgen-gallery/

  • The topic ‘Support for Monoslideshow?’ is closed to new replies.