WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Support for later versions of wordpress

[Resolved] Support for later versions of wordpress

  • You responded to the last inquirer saying that you are still supporting this plugin and are running it on 3.5.1.

    This plugin is exactly what I need but I am loathe to put in the time to instal it on a client’s website if I then find it falls over with later versions of wordpress.

    Are you planning to upgrade it as new versions of wordpress are released?

    If you are I will certainly use it and rate it highly on the wordpress.org plugin page.

    Thanks

    http://wordpress.org/extend/plugins/wp-mediatagger/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author phd38

    @phd38

    You can see it has been maintained for a while. I invested so much of my time that, being the first and most demanding user, I don’t foresee any reason why not to fix any potential compatibility issue in the future.

    I am systematically upgrading to the latest WP version.

    Thank you so much for your reassurance. It is much appreciated.

    I will now rate the plugin as promised.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Support for later versions of wordpress’ is closed to new replies.